Log4j Vulnerability

A recent vulnerability (CVE-2021-44228) has identified a serious problem with the Java based Log4j logging library. This vulnerability can easily be exploited to take control of vulnerable systems remotely.

UM Labs R&D does not use Java or the Log4j library in any of their products, which means that Unicus UOS is not exposed to this vulnerability and no patch is required.

https://www.ncsc.gov.uk/news/apache-log4j-vulnerability

SNITCH Attack Intelligence   +++  1,295,571 attacks from 95.216.94.94, location Finland    +++  375,868 attacks from 165.22.244.142, location Singapore    +++  48,605 attacks from 141.98.10.83, location Lithuania    +++  37,467 attacks from 141.98.10.190, location Lithuania    +++  14,936 attacks from 84.17.60.251, location France    +++  12,240 attacks from 193.46.255.21, location Netherlands    +++  4,315 attacks from 20.123.57.74, location Ireland    +++  245 attacks from 20.22.236.15, location United States  
2-6 Boundary Row,
South Bank,
London
SE1 8HP

© UM Labs 2021. All Rights Reserved.  Privacy Policy | Cookie Policy

Designed and developed by mtc